Grupo para usuarios del primer teléfono MTK con doble cámara.

Umi Z Pro no se enciende

16 respuestas, 3 voices Last updated by  Juan hace 8 meses, 3 semanas
Viendo 15 publicaciones - del 1 al 15 (de un total de 17)
  • Autor
    Publicaciones
  • #4611

    Talibones
    Participante
    @talibones

    ¡Hola buenas!

    Mi móvil se ha quedado apagado de un día a otro, no responde a nada, solo se el enciende el LED rojo cuando lo enchufo a cargar. No puedo hacer hard reset, no responde a ninguna de las teclas físicas.

    Está como en este vídeo: https://www.youtube.com/watch?v=_ylNyhsT8kk

    A alguien le ha ocurrido antes? Compré el móvil de un portal chino (Igogo), sabéis cómo puedo tramitar el servicio de garantía. ¿Alguien ha tenido este problema antes?

    #4613

    Juan
    Moderador
    @birrero

    Buenas tardes, @talibones.
    ¿Has probado a mantener el botón de encendido más de 20 segundos presionado?
    Saludos.

    #4614

    Talibones
    Participante
    @talibones

    Buenas @juan. Si, he probado a dejar pulsado el botón de encendido más de 20 segundos, tanto enchufado como sin enchufar, pero sin ningún resultado. También he probado a entrar en el recovery mode, pulsando el botón de encendido con volumen +, también lo he probado con el volumen – y nada…

    #4615

    Juan
    Moderador
    @birrero

    Pues seguramente sí tendrás que hacer uso de la garantía.
    No sé cómo se hace en esa página, pero seguro que tendrás que abrir una disputa.
    Saludos.

    #4618

    Juan
    Moderador
    @birrero

    ¿Has intentado flashearlo, como te ha dicho MarcinP en el otro foro?

    #4619

    Talibones
    Participante
    @talibones

    Muchas gracias por tu respuesta.

    Ya le he contestado por el otro foro, Traté de frlashearlo, pero el ordenador no me detecta el dispositivo, ya que no puedo instala los drivers MTK con el móvil apagado, lo he intentado hacer manualmente pero me lo sigue sin detectar.

    Es ta la respuesta que me dieron desde Igogo:

    Este problema se puede causar por estos razones:
    1. Se debe a una falla de software.
    2. La baterías de teléfonos móviles está en en el estado de sin luz durante demasiado tiempo, y la tensión es demasiado baja.
    Para confirmar el problema por favor:
    En primer lugar, asegúrese de que carga el teléfono para al menos 12 horas.
    Después, utilice el cable USB de los accesorios incluidos para conectar el teléfono al ordenador.
    Generalmente, los puertos USB en la parte posterior de la computadora proporcionan más potencia para que pruebe estos puertos.
    Si luego puede encender el movil, por favor restaurar su movil a la configuración de fábrica.
    Una vez que usted haya intentado los pasos anteriores, no dude en responder este mensaje si todavía no funciona.

    Intentaré dejarlo en carga las 12 horas que me dicen, cuando pase ese tiempo os vuelvo a escribir por aquí con el resultado final.

    #4620

    Juan
    Moderador
    @birrero

    Yo haría otra cosa.
    Con un destornillador pentalobular abriría el teléfono y desconectaría un rato la batería.
    Yo lo he abierto para limpiar la cámara frontal y es fácil.
    Saludos.

    #4621

    Talibones
    Participante
    @talibones

    No corro riesgo de perder la garantía si lo abro por mi cuenta?

    Hay novedades, hoy al enchufarlo para cargar ya no se enciende el LED rojo…
    Edito: Al rato de dejarlo enchufado ha vuelto a parpadear como ayer.

    #4623

    Juan
    Moderador
    @birrero

    Creo que el precinto de garantía está en un tornillo de la placa base.
    Si lo haces con cuidado no creo que la pierdas.

    #4624

    Juan
    Moderador
    @birrero

    Son sólo los dos tornillos de la parte inferior.
    Hay tutos en Youtube.

    #4656

    Talibones
    Participante
    @talibones

    Al final se ha podido arreglar! El problema se debía a que la batería tenía baja tensión, lo dejé enchufado durante unas 20 horas y me lo encontré cargado!

    Muchas gracias por tu ayuda @juan.

    Se puede marcar el post como RESUELTO? Le podría ser de utilidad a otro ususario

    #4844

    Davi
    Participante
    @davi

    Buenas. A mi me ha pasado lo mismo que a Talibones. El movil se quedo muerto de la noche a la mañana. No carga, no lo reconoce el PC. He intentado abrir el movil quitando los dos tornillos de abajo junto a la conexion del cargador…pero no soy capaz de abrirlo. Viene demasiado hermetico. Como lo conseguiste abrir Juan?
    Gracias de antemano y perdonar por usar este hilo.

    #4845

    Juan
    Moderador
    @birrero


    Él lo hace con los dedos, pero es más fácil con una púa de guitarra.
    Saludos.

    #4847

    Davi
    Participante
    @davi

    Muchas gracias Juan. Ya esta solucionado.

    #4848

    Juan
    Moderador
    @birrero

    Cuéntanos qué has hecho para solucionarlo, o cuál era el problema.
    Así podrás ayudar a más usuarios.
    Saludos.

Viendo 15 publicaciones - del 1 al 15 (de un total de 17)

Debes estar registrado para responder a este debate.