Abandonamos la comunidad UMISPAIN, puedes resolver todas las dudas sobre configuración y productos UMIDIGI en un lugar más adaptado a tus necesidades; visita http://www.foromovil.org donde además podrás PARTICIPAR EN SORTEOS patrocinados por nuestra tienda online.

BLUETOOTH FALLOS conflicto de conexion.

22 respuestas, 5 voices Last updated by  Vicente hace 5 meses, 3 semanas
Viendo 8 publicaciones - del 16 al 23 (de un total de 23)
  • Autor
    Publicaciones
  • #3877

    Juan
    Moderador
    @birrero

    Simplemente deja que se agote la batería hasta que se apague el teléfono y luego la cargas al 100%.
    Saludos.

    #3878

    Juan
    Moderador
    @birrero

    Me huele a que estáis haciendo algo incorrecto al vincular los dispositivos.
    Que un teléfono falle podría ser normal, pero los dos, ya es demasiada casualidad.
    El bluetooth no se desconecta a no ser que tengáis un perfil de ahorro de energía activado.
    El bluetooth sólo es visible si tenéis abierto ajustes, bluetooth. Cuando se sale de ese menú, el bluetooth está activado pero invisible para dispositivos no vinculados. Los vinculados tienen que funcionar correctamente.
    Quiero decir que si no habéis vinculado correctamente los dispositivos, no funcionarán.
    ¿El fallo es con todos los dispositivos bluetooth o sólo con uno?
    Hay una aplicación, BLE mánager, que puede resolver algunos problemas de bluetooth. Probadlo y nos contáis.
    Saludos.

    #3879

    Angel
    Participante
    @angelalboreca

    Gracias por los consejos JUan, revisaré lo del ahorro de energia, a tu pregunta si es en un dispositivo o en todos, te comento tengo dos y lo hace en los dos manos libres. venga un saludo buen dia.

    #3881

    Juan
    Moderador
    @birrero

    Dice UMIDIGI que el viernes va a sacar una actualización que resuelve bastantes bugs.
    A ver si se resuelve todo.
    Saludos.

    #3883

    Juan
    Moderador
    @birrero

    No, perdona. La actualización es para el Z PRO.?

    #4866

    Xuanxo
    Participante
    @xuanxo

    Buenas gente

    ¿Ya habéis conseguido solucionar este tema del bluetood?. En mi caso me da error al conectar con varios dispositivos, pero la que mas me afecta es con la pulsera Mi Band de Xiaomi.

    Creo haber desactivado todos los ahorros de energía, y cambiado el perfil. Cuando sincronizo, me va bien, pero al apagarse la pantalla vuelve a desconectarse. Supongo que sea algo del ahorro de energía, pero me extraña que sea tan complicado de localizar, y que un modelo de tfno., sea el que concentre estos problemas.

    ¿Alguna ayuda?
    Gracias

    #4867

    Juan
    Moderador
    @birrero

    ¿Qué versión tiene tu teléfono?
    La última es la Super V7.01_20170607 Android 7.0 ROM – SPFT + OTA release.
    Si no lo tienes actualizado, te paso el enlace para que lo hagas.
    A lo mejor de soluciona.
    Saludos.

    #5443

    Vicente
    Participante
    @olemiscojonez

    A ver yo os digo lo que me puso por si ayuda. No podia conectar mi garmin a el UMI de ninguna manera, y resultó que era el Launcher que tenía en el teléfono. Cambié al Launcher que viene por defecto y sin problema. Así que si tenéis un launcher tipo Google now, nova launcher, etc. Yo probaría a quitarlo

Viendo 8 publicaciones - del 16 al 23 (de un total de 23)

Debes estar registrado para responder a este debate.