Abandonamos la comunidad UMISPAIN, puedes resolver todas las dudas sobre configuración y productos UMIDIGI en un lugar más adaptado a tus necesidades; visita http://www.foromovil.org donde además podrás PARTICIPAR EN SORTEOS patrocinados por nuestra tienda online.

BLUETOOTH FALLOS conflicto de conexion.

22 respuestas, 5 voices Last updated by  Vicente hace 5 meses, 3 semanas
Viendo 15 publicaciones - del 1 al 15 (de un total de 23)
  • Autor
    Publicaciones
  • #3688

    Angel
    Participante
    @angelalboreca

    Buenas os cuento desde hace varios dias, estoy teniendo unos problema de conexion con el Bluetooth, que consiste en que no hace la conexion con un manos libres del coche.

    1º Cuando hago la vinculación con el UMI, sigo el protocolo del manos libres , que consiste en tener activar el Bluetooth en Umi, cosa que realizo en la pantalla principal de la barra de tareas, y cambia de color indicando que esta activo. Hasta ahi todo bien, el problema biene despues.

    2º Como el Umi no se vincula voy ha ajustes y veo que el Bluetooth está apagado, lo vuelvo activar, se conecta, pero justo cuando cierro la pantalla de ajustes, zas!! veo que el Bluetooth en ajustes esta desactivado, pero en la pagina pricipal la de la barra de tareas al abrirlo figura como encendido, y no ahí manera de poderlo vincular, he probado con otros mbls., el manos libres y funcionan perfectamente, osea que del manos libres no és.
    Porfavor a ver si alguién puede dicerme algo, un saludo y buen dia.

    #3689

    Juan
    Moderador
    @birrero

    Buenos días, @angelalboreca.
    ¿Has comprobado si tienes algún perfil de ahorro de batería activado?
    Saludos.

    #3690

    Angel
    Participante
    @angelalboreca

    Si lo tenia desde hace tiempo, y funcionana bien, ayer tarde/noche lo quite y sigue sin funcionar, es más me sale un mensaje que dice muy rapido (Conectado sin telefono), y se corta instantaneamente. gracias Juan.
    (Voy a ver si puedo hacer algun pantallazo para que lo veas.)

    #3692

    Juan
    Moderador
    @birrero

    Prueba a apagarlo y encenderlo.

    #3693

    Angel
    Participante
    @angelalboreca

    Ya lo he apagado y encendido varias veces, es esta totalmente Crazy Crazy, se abren las pantallas me esta dejando de funcionar el tacto en la pantalla
    y se abren a lo loco una encima de la s otras, creo que lo que hace es almacenar en la memoria la veces que pulso en cualquier sitio bien para cerrar o abrir aplicaciones. Estoy desintalando aplicaciones a ver si consigo que respondan algo, pero me esta costando mucho, joe que mál, lo que hace dos dias iba liguero, de golpe y porrazo se ha covertido en una tartana que no tira. Digo y si actualizo a modo fabrica, se corregirá, venga un saludo.

    #3695

    Juan
    Moderador
    @birrero

    Claro que puede funcionar. Pero no restaures la copia de seguridad. Ve instalando las aplicaciones de una en una y sólo las imprescindibles.
    No instales ninguna de optimización tipo clean máster.
    Saludos.

    #3696

    Angel
    Participante
    @angelalboreca

    Hostias dices Clean master, pues tenia le version petip que ya la he desintalado. que pasa que da problemas?.
    Porcierto para actualizar en Sistema veo que no hay nada, donde debo de ir, saludos y gracias.

    #3699

    Juan
    Moderador
    @birrero

    Sí. Ese tipo de aplicaciones son muy invasivas.
    Con borrar el caché cada mes es suficiente.

    #3700

    Juan
    Moderador
    @birrero

    No entiendo lo de actualizar.
    Para comprobar si tienes el sistema actualizado es en ajustes, información del teléfono.

    #3701

    Angel
    Participante
    @angelalboreca

    Mi ultima actualización :la version que tengo UMISUPER,V7.01_20170308. Lo digo por limpiar totalmente el mbl. desde cero, ahora mismo esta bloqueado, y para desbloquearlo tengo que estar cerrando y abriendo el mbl. constantemente.

    He visto este tutorial si le echas un vistazo , me aseguro que pueda funcionar, un saludo y gracias otra vez.

    #3704

    Juan
    Moderador
    @birrero

    A ver, creo que lo que quieres es reinstalar el firmware desde cero, para tener una instalación limpia.
    Te dejo el enlace.
    Es la última versión de Android 7.
    http://community.umidigi.com/thread-7388-1-1.html

    #3707

    Angel
    Participante
    @angelalboreca

    Hola Juan buenos dias, gracias por la imfo, pero yá no hace falta, los problemas de locura de notificaciones ya aperturas de paginas ha cesado y el mbl., va bien, desistale aplicaciones como me dijiste y todo ha vuelto a su normalidad. eso si el BLUETOOTH sigue sin funcionar, es más he echo una prueba con el mismo mbl., de mi hija es el mismo modelo, y tambien dá el fallo de vinculacion, le pasa exctamente lo mismo. en fin no se como arreglarlo.
    NOTA: Creo que los fallos de apertura de paginas y notificaciones, fueron debidos a ponerme el mbl., en la cara con el sudor se creo como una especie de lamina encima de la pantalla que lo dejo anulado tactilmente, aún limpiandola. Comento esto porque ha mi hija le sucedio anteriormente hace unos dias y anoche me lo comento.venga un saludo.

    #3729

    Jack Esparrago
    Participante
    @jack

    A mi el clean master concretamente también me dió problemas, no recuerdo ahora mismo de que tipo, pero desinstalé un montón de apps hasta que di con la que era.
    Desde mi ignorancia pregunto ¿ NO es posible que la versión de bluetooth no sea compatible con la versión android ?
    Tambień puede ser que el bluetooth del teléfono sea invisible, aunque esté conectado; mira en los ajustes.
    Saludos.

    #3730

    Juan
    Moderador
    @birrero

    Buenos días, @jack.
    El bluetooth del teléfono siempre está invisible, salvo cuando tienes los ajustes de bluetooth abiertos. En modo normal de operación sólo pueden ver el teléfono los dispositivos que ya tengas conectados a tu teléfono. Obviamente por seguridad.
    A mí me huele más a una incompatibilidad con esos dispositivos, aunque es raro porque yo no he tenido ningún problema ni con los coches ni con otros dispositivos.
    Yo abriría el teléfono y desconectaría la batería.
    Saludos.

    #3876

    Angel
    Participante
    @angelalboreca

    Hola Juan, yo sigo igual sin BLUETONE, creo que se debe a la version de androide. vuelvo ha decir lo mismo, ni mi mbl. ni el de mi hija, soportan el bluetone. he echo unas pruebas con el telefono ASUS ZEN FONE LASER 3 de mi mujer con el dispositivo bluetone y funciona perfectamente, la opción que me dices de quitar la bateria no tengo ni idea como abrir el mbl. a ver que me decis un saludo.

    Nota: Se me olvido comentar esto : Cuando activo el Bluetone si meda como abierto, pero en el momento que cierro la pantalla se desactiva.

Viendo 15 publicaciones - del 1 al 15 (de un total de 23)

Debes estar registrado para responder a este debate.