Grupo para compradores de UMI MAX, ¿qué os parece el nuevo modelo de UMI?

  • Miguel ha respondido al debate Batería carga lenta en el foro Logo del grupo UMI MAXUMI MAX hace 4 semanas, 1 dia

    también me pasa a mi desde que actualice. carga super lento con el cargador original que venia con el teléfono. pero como te han dicho mas arriba, cambia el cargador por uno de 2A y veras la diferencia, carga mucho mas rápido. parece ser que estos umi al cambiar la versión de android ellos mismo se han cargado el cargador que nos daban con el móvil.

  • Margaritaibza ha respondido al debate Play store problema en el foro Logo del grupo UMI MAXUMI MAX hace 1 mes, 2 semanas

    Arreglado, Seguí su consejo y funciono, gracias

  • Miguel ha actualizado una entrada en el grupo Logo del grupo UMI MAXUMI MAX hace 1 mes, 2 semanas

    Hola a todos.
    Tengo un problema con mi Umi Max que me gustaría compartir, a ver si a alguien le pasa lo mismo o si tiene alguna solución.
    Lo actualicé hace poco a la versión UMI MAX. V7.01_20170329 y desde entonces me está dando problemas: muchos mensajes de Whatsapp no llegan a no ser que abra la aplicación y varios widgets que tengo insta…[Leer más]

  • Miguel ha respondido al debate Play store problema en el foro Logo del grupo UMI MAXUMI MAX hace 1 mes, 3 semanas

    Hola Margaritaibza
    A mi me pasó lo mismo hace unos días y lo que hice fue actualizar la aplicación a la última versión. Tienes que descargar la APK de la tienda e instalarla. Desde entoncen no he vuelto a tener ningún probrema.
    Un saludo y espero que esto te sirva.

  • Juan ha respondido al debate Play store problema en el foro Logo del grupo UMI MAXUMI MAX hace 1 mes, 3 semanas

    ¿Has probado a borrar datos de la aplicación?
    Puede que funcione.
    Saludos.

  • Hola, tengo un umi max desde hace un año y siempre ha funcionado muy bien, però hace un par de dias que no consigo abrir la play store, se apaga constantemente. He probado a reiniciar y apagar, però sigue igual, con lo que no puedo acceder a ella ni actualizar o descargar aplicaciones. Desde Google no se hacen cargo, pues dicen que està marca no…[Leer más]

  • Fernando ha actualizado una entrada en el grupo Logo del grupo UMI MAXUMI MAX hace 1 mes, 4 semanas

    hola a todos soy Fernando desde Sevilla, Andalucia, España.
    Bueno os cuento hace como tres dias me he comprado por internet el movil UMI_MAX y esta son las caracteristicas:

    5.5-pulgadas de pantalla FULL HD
    MediaTek MT6755 procesador Helio P10
    3 GB de RAM
    16 GB Almacenamiento ampliables
    cámara trasera de 13 megapíxeles + frontal de 5 MP
    4000mAh ba…[Leer más]

    • Buenas tardes, @alsomar.
      Quita las tarjetas, la SD y la SIM. Borra el caché en ajustes, almacenamiento, y prueba de nuevo.
      Saludos.

  • Fernando ahora pertenece al grupo Logo del grupo UMI MAXUMI MAX hace 1 mes, 4 semanas

  • Asuncion garcia muñoz ha actualizado una entrada en el grupo Logo del grupo UMI MAXUMI MAX hace 2 meses, 1 semana

    Buenos días,desde hace un año que tengo el UMI MAX y hasta ahora me funcionaba genial,pero desde hace unas semanas que empezo a hacer reinicios ,al principio eran de vez en cuando pero ahora es muy seguido,aveces lo tengo que apagar porque puede llegar a reiciciarse 7 veces seguidas,el detalle que me e fijado es que siempre que se reinicia y no c…[Leer más]

  • turbo ha actualizado una entrada en el grupo Logo del grupo UMI MAXUMI MAX hace 2 meses, 2 semanas

    El gps sigue perdiendose, alguien sabe si le va bien?

  • Parece que la actualización tiene algo que ver.
    No se podría volver a la versión anterior ?
    Saludos.

  • hturesoj ha actualizado una entrada en el grupo Logo del grupo UMI MAXUMI MAX hace 5 meses

    Hola,
    Tengo un UMI MAX desde hace menos de un año. Hace unas tres semanas empezó a bloquearse la pantalla táctil, dejaba de funcionar pero al rato volvía lentamente a la normalidad. Pero la cosa ha ido empeorando y hoy no he podido usarlo en todo el día. Los botones laterales y el lector de huellas funcionan pero la pantalla no. Durante estos últi…[Leer más]

    • Juan respondió hace 5 meses

      ¿Has probado un restablecimiento de fábrica?
      Prueba y nos cuentas.
      Saludos.

      • hturesoj respondió hace 5 meses

        Sí, ayer restablecí de fábrica y tampoco funcionaba pero esta mañana al encenderlo funciona. A ver cuando vuelve a fallar.

        • hturesoj respondió hace 5 meses

          Ha vuelto a fallar, por lo menos ya sé que es un problema del teléfono y no de softwar.

          • Juan respondió hace 5 meses

            ¿Después de restablecer de fábrica has restaurado la copia de seguridad?
            Si es así, no lo hagas. Haz un restablecimiento y luego no restaures la copia.
            Puede ser alguna aplicación que está interfiriendo.

            • Gracias por la respuesta. He hecho lo que decias y ha funcionado durante todo el día pero esta noche vuelve a fallar, en estos momentos vuelve a estar colgado.
              Seguramente me compraré otro teléfono y no creo que sea UMI. Mi mujer tiene un Elephone más antiguo y le va fantástico.

  • hturesoj ahora pertenece al grupo Logo del grupo UMI MAXUMI MAX hace 5 meses

  • Juan ha respondido al debate Batería carga lenta en el foro Logo del grupo UMI MAXUMI MAX hace 5 meses

    Tranquilo, no es peligroso. El teléfono se auto regula.
    De todas formas, prueba a agotar del todo la batería, hasta que se apague el teléfono, y luego lo cargas al 100*100.
    Es una tontería, pero por probar…
    Se han solucionado bastantes cosas de esta manera.
    Saludos.

  • Alexis empezó el debate Batería carga lenta en el foro Logo del grupo UMI MAXUMI MAX hace 5 meses

    Buenas noches, desde que hemos actualizado a 7.0 hay o tengo tremendo problema con la batería, tarda en cargar unas 8-9 horas, de carga rápida nada, si está encendido y se enchufa no carga solo se mantiene traduciéndose en muchos problemas de autonomía. Me han comentado que cambie el cargador y ponga o use uno de 1,5 o 2 A(mperios) en vez del orig…[Leer más]

  • turbo ha actualizado una entrada en el grupo Logo del grupo UMI MAXUMI MAX hace 5 meses, 2 semanas

    El gps de mi umi max, va muy mal, se pierde y no te lleva

  • Miguel ha respondido al debate Sonido muy bajo en el foro Logo del grupo UMI MAXUMI MAX hace 5 meses, 3 semanas

    Vamos a intentarlo con un tutorial un poco mas detallado a ver si asi te da mejor resultado.

    Lo primero sería entrar al modo ingeniero (EngineerMode)
    Imagen 1
    Luego entrar a AUDIO
    Imagen 2
    Después a Volume
    Imagen 3
    Y finalmente a Audio Playback
    Imagen 4
    Aquí podemos escoger entre diferentes apartados para modificar los niveles de volumen, por ejemplo: Sistema, Tono de ll…
    [Leer más]

  • Cargar más